Расчёт выпрямителя.

Расчет выпрямителя

Поскольку в преобладающем большинстве конструкций блоков питания используется двухполупериодный выпрямитель, диоды которого включены по мостовой схеме (рис. 1), о выборе его элементов здесь и пойдет разговор. Рассчитать выпрямитель - значит правильно выбрать выпрямительные диоды и конденсатор фильтра, а также определить необходимое переменное напряжение, снимаемое для выпрямления с вторичной обмотки сетевого трансформатора. Исходными данными для расчета выпрямителя служат: требуемое напряжение на нагрузке (Uн) и потребляемый ею максимальный ток (Iн).

Расчет ведут в таком порядке:

1. Определяют переменное напряжение, которое должно быть на вторичной обмотке сетевого трансформатора:

U2 = B Uн,

  • где: Uн - постоянное напряжение на нагрузке, В;
    В - коэффициент, зависящий от тока нагрузки, который определяют по табл. 1.

    • Коэффициент | Ток нагрузки, А
 | 0,1 | 0,2 | 0,4 | 0,6 | 0,8 | 1,0
В | 0,8 | 1,0 | 1,9 | 1,4 | 1,5 | 1,7
С | 2,4 | 2,2 | 2,0 | 1,9 | 1,8 | 1,8

    2. По току нагрузки определяют максимальный ток, текущий через каждый диод выпрямительного моста:

    Iд = 0,5 С Iн,

  • где: Iд - ток через диод, А;
    Iн - максимальный ток нагрузки, А;
    С - коэффициент, зависящий от тока нагрузки (определяют по табл. 1).

    • 3. Подсчитывают обратное напряжение, которое будет приложено к каждому диоду выпрямителя:

    Uобр = 1,5 Uн,

  • где: Uобр - обратное напряжение, В;
    Uн - напряжение на нагрузке, В.

    • 4. Выбирают диоды, у которых значения выпрямленного тока и допустимого обратного напряжения равны или превышают расчетные.

    5. Определяют емкость конденсатора фильтра:

    С ф = 3200 Iн / Uн Kп,

  • где: Сф - емкость конденсатора фильтра, мкФ;
    Iн - максимальный ток нагрузки. A;
    Uн - напряжение на нагрузке, В;
    Kп - коэффициент пульсации выпрямленного напряжения (отношение амплитудного значения переменной составляющей частотой 100 Гц на выходе выпрямителя к среднему значению выпрямленного напряжения).

    • Для различных нагрузок коэффициент пульсаций не должен превышать определенного значения, иначе в динамической головке или громкоговорителе будет прослушиваться фон переменного тока. Для питания портативных приемников и магнитофонов, например, допустим коэффициент пульсации выпрямленного напряжения в пределах 10-3...10-2, усилителей ВЧ и ПЧ - 10-4...10-3, предварительных каскадов усилителей НЧ и микрофонных усилителей - 10-5...10-4. Если выходное напряжение выпрямителя будет дополнительно стабилизироваться транзисторным стабилизатором напряжения, то расчетная емкость конденсатора фильтра может быть уменьшена в 5...10 раз.

    Источник: www.radioman.ru